NPP Service Notification - Macquarie Bank Issues
Incident Report for Zepto
Resolved
MBL has notified that they are back online now and all inbound and outbound payments are processed as normal.

Incident Start Date/time: 09 September 2021 03:31pm AEST
Incident End Date/time: 09 September 2021 04:01pm AEST
Posted Sep 09, 2021 - 17:25 AEST
Update
We are continuing to investigate this issue.
Posted Sep 09, 2021 - 16:13 AEST
Investigating
Institution: MBL Macquarie Bank Limited
Impact: NPP payments to Macquarie Bank accounts have been suspended

Macquarie Bank have advised that they have self-suspended from the NPP while they investigate an issue that is affecting payments processing.

Incident Start: 09 September 2021 03:31pm AEST
Incident End: TBC

Please ensure that your Operations and Customer Support teams are aware of the ongoing incident.
Posted Sep 09, 2021 - 16:12 AEST
This incident affected: [NPP] Third party network.