NPP Service Notification - Cuscal
Incident Report for Zepto Payments AU
Resolved
This issue has been resolved and all impacted services/systems have been restored. Cuscal will continue to monitor their systems and advise us of any further changes.
Posted May 20, 2022 - 18:55 AEST
Investigating
We have been advised by our Financial institution that they are currently experiencing processing difficulties with Payment Services affecting:
- NPP Processing

You may experience difficulties in processing the NPP payments (MAP and RAP).

Cuscal is investigating this incident as a priority and will provide a further update as soon as possible.
Posted May 20, 2022 - 18:02 AEST
This incident affected: NPP Services (NPP Transactions [Outbound]).