Illion - ASB - Bank connection Issue
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 17:00 AEST
Investigating
We are currently experiencing issues intermittent issues connecting to ASB Bank, our tech team are currently working on a resolution. We will send a further notification once these issues have been resolved.
Posted Jul 28, 2021 - 16:47 AEST
This incident affected: Bank Connections.