NPP Service Notification - Cuscal
Incident Report for Zepto Payments AU
Resolved
Cuscal has confirmed that the issue has been resolved and all impacted services/systems have been restored. They will continue to monitor their systems and advise us of any further changes.
Posted May 19, 2022 - 22:20 AEST
Update
We are still monitoring our systems for a full recovery. Further updates will be provided on this page within an hour’s time.
Posted May 19, 2022 - 21:09 AEST
Identified
Our Financial Institution has identified the fault and a fix is underway. We are currently monitoring our systems for a full recovery.

Further updates will be provided on this page within an hour’s time.
Posted May 19, 2022 - 20:04 AEST
Update
Our Financial Institution is continuing to investigate and further updates will be provided on this page within an hour’s time.
Posted May 19, 2022 - 19:02 AEST
Update
Our Financial Institution has prioritised this incident and is working on identifying and resolving the issue as soon as possible.

They will be providing us with an update within the next two hours.
Posted May 19, 2022 - 17:02 AEST
Update
Our Financial Institution is still investigating the issue. We will be sure to send over an update on this page within an hour’s time.
Posted May 19, 2022 - 15:53 AEST
Investigating
We have seen reports and have identified that there is degraded performance affecting our NPP product in our Financial Institutions’ environment.

Users may not be able to intermittently submit successful API calls using the ‘Make a payments’ endpoint.

Our Financial Institution is continuing to investigate and further updates will be provided on this page within an hour’s time.
Posted May 19, 2022 - 14:50 AEST
This incident affected: NPP Services (NPP Transactions [Outbound]).