Sandbox outage
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 17:25 AEST
Identified
There was a problem with one of our sandbox instances causing a sandbox wide outage. The issue will be resolved within 20 minutes.
Posted Jun 18, 2020 - 17:16 AEST
This incident affected: Zepto API (Australia [API]) and User Interface.