Zepto: Impact to Sandbox services
Incident Report for Zepto Payments AU
Resolved
This issue has been resolved.
Posted Jul 27, 2022 - 14:57 AEST
Update
The team is continuing to investigate this issue.
Posted Jul 27, 2022 - 14:15 AEST
Investigating
We are seeing reports of degraded performance affecting transaction processing on the Sandbox environment (UI/API).

The team at Zepto is working internally on identifying the root cause.

Further updates will be provided on this page within an hour's time.
Posted Jul 27, 2022 - 12:38 AEST
This incident affected: Zepto API (Australia [API]) and User Interface.