NPP Service Notification - 04 August 2022
Incident Report for Zepto Payments AU
Resolved
This issue has now been resolved.
Posted Aug 04, 2022 - 17:46 AEST
Identified
Our financial institution is currently working on replaying the delayed RTP messages and aims to have them replayed by no later than 17:30 today.

The team will continue monitoring the systems and advise you of any further changes.
Posted Aug 04, 2022 - 16:27 AEST
Update
Our financial institution is working on resolving this issue as a matter of priority.

Further updates will be provided when made available.
Posted Aug 04, 2022 - 16:06 AEST
Investigating
We are receiving reports of degraded performance affecting:

- NPP Processing

The team is investing in this as a matter of priority. Further updates will be provided in an hour's time.
Posted Aug 04, 2022 - 15:05 AEST
This incident affected: NPP Services (NPP Transactions [Outbound]).