Bank Connection Issue - Illion - CBA
Incident Report for Zepto Payments AU
Resolved
This issue has been resolved.

Incident Start Date/time: 19/10/2021 @ 12:20pm AEDT
Incident End Date/time : 19/10/2021 @ 01:30pm AEDT
Posted Oct 19, 2021 - 15:21 AEDT
Investigating
CBA is currently experiencing an outage on their internet banking portal, which is resulting in Illion being unable to retrieve bank statements for some users.

We will continue to monitor and provide updates when they become available.
Posted Oct 19, 2021 - 14:18 AEDT
This incident affected: Bank Connections.