Bank Connection Issue - Basiq - CBA bank
Incident Report for Zepto Payments AU
Resolved
The issue with CBA has been resolved.
Posted Jun 24, 2021 - 07:00 AEST
Investigating
Basiq has notified us that CBA is facing some issues while trying to login into the NetBank. You may notice errors while trying to add CBA bank using the IAV feature.
Posted Jun 23, 2021 - 15:51 AEST
This incident affected: Bank Connections.