Bank Connection Issue - Basiq - ANZ bank
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 17:17 AEST
Monitoring
ANZ New Zealand has confirmed that they are having intermittent outages on their internet banking portal, and as a result, are failing to return transactions to Basiq for some users.

Date and Time: Sep 10, 12:05 AEST
Posted Sep 10, 2021 - 12:39 AEST
This incident affected: Bank Connections.