Impact to NPP services
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 15:29 AEST
Update
Our Financial Institution is still investigating the intermittent transaction issue.

We will be sure to send over an update on this page within an hour’s time.
Posted Jun 10, 2022 - 14:15 AEST
Update
Our Financial Institution is still investigating the intermittent transaction issue.

We will be sure to send over an update on this page within an hour’s time.
Posted Jun 10, 2022 - 12:45 AEST
Investigating
We have identified degraded performance affecting NPP payments. Zepto is working with our financial institution to identify the cause.

- Intermittent transactions are stuck in the ‘processing’ status.

Further updates will be provided on this page within an hour's time.

Affected Region: (AU)
Posted Jun 10, 2022 - 11:42 AEST
This incident affected: NPP Services (NPP Transactions [Outbound]).