Illion - CBA - Bank connection Issue
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 11:05 AEST
Investigating
Illion has notified us that they are facing some issues in Bank Connectivity with CBA.

CBA made some changes overnight to internet banking. We’re aware that customers are now experiencing issues connecting and we’ll get it back up and running ASAP.
Posted Jun 05, 2021 - 08:51 AEST
This incident affected: Bank Connections.