SFTP connection Issues
Incident Report for Zepto Payments AU
Resolved
Time detected: 09/05/2022, 8:26:20 am (Sydney Time)
Time-resolved: 09/05/2022, 11:15:00 am (Sydney Time)

This issue has been resolved and all impacted services/systems have been restored. We will continue to monitor our systems and advise you of any further changes.
Posted May 09, 2022 - 11:41 AEST
Investigating
Institution: Cuscal
Impact: File Delivery Issue

Cuscal has advised that they are facing issues with the connections to the SFTP server. This issue may impact the DE transaction processing. Their team is investigating this as a priority and will provide a further update as soon as possible.

Incident Start: 09/05/2022, 8:26:59 am
Incident End: TBC

Please ensure that your Operations and Customer Support teams are aware of the ongoing incident.
Posted May 09, 2022 - 09:31 AEST
This incident affected: Direct Entry (Australia [DE]).