Illion - ANZ - Bank connection Issue
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 14:18 AEST
Update
We are continuing to investigate this issue.
Posted Jul 29, 2021 - 16:59 AEST
Investigating
Some users are experiencing issues connecting to ANZ, our tech team are currently working on a resolution. We will send further notification once full functionality is restored.
Posted Jul 29, 2021 - 14:07 AEST
This incident affected: Bank Connections.