Illion - Credit Union/Mutuals - Bank connection Issue
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 14:46 AEST
Investigating
There has been an upgrade made to an online banking portal utilised by a number of Credit Unions and Mutual which has caused issues retrieving data.

The development team are currently investigating and working on a resolution and we will provide a further update soon.
Posted Sep 22, 2021 - 08:40 AEST
This incident affected: Bank Connections.