Basiq - Jobs filing on transaction step with UP Bank
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 17:09 AEST
Identified
A large majority of jobs for Up Bank are failing on the transactions step due to a change in the way the bank returns transactions.

The team is looking into this.
Posted Sep 24, 2021 - 11:01 AEST
This incident affected: Bank Connections.