Split Notification - Intermitant Connectivity Issues being experienced
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 09:43 AEST
Investigating
We are currently investigating an issue where we are seeing intermittent connectivity issues to both our API and UI.
Posted Jun 04, 2021 - 09:43 AEST
This incident affected: Zepto API (Australia [API]) and User Interface.