Illion - ANZ - Bank connection Issue
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 10:33 AEDT
Investigating
ANZ are currently experiencing an outage on their internet banking portal, which is resulting in illion being unable to retrieve bank statements.

We will continue to monitor and provide updates when they become available.
Posted Oct 08, 2021 - 13:28 AEDT
This incident affected: Bank Connections.