Bank Connection Issue - Illion - Kiwibank bank
Incident Report for Zepto
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 08:52 AEST
Investigating
We have been advised by Illion that some users are still unable to log in to KiwiBank, Illion is actively working on a resolution for this and hope to have a fix ready soon.

Please note that this is affecting approximately 50% of users attempting to log in through KiwiBank.
Posted Aug 26, 2021 - 12:25 AEST
This incident affected: Bank connections.