Basiq - Credit Union Australia - Bank Connection Issue
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 07:00 AEST
Investigating
Basiq has notified us of a bank connection issue faced with CUA as they recently rebranded to Great Southern Bank. This caused substantial changes to their online banking portal.

They have confirmed that this issue is now be resolved and they continue to monitor the situation.
Posted Jun 01, 2021 - 11:06 AEST
This incident affected: Bank Connections.